欢迎您访问程序员文章站本站旨在为大家提供分享程序员计算机编程知识!
您现在的位置是: 首页

2015.计算机院.Problem A.求导数

程序员文章站 2022-05-20 13:17:26
...

描述:
求函数f(x) = ax3 + bx2 + c * x + d在x = x0 处的一阶导数。
输入
a b c d x0
输出:
f’ (x0 )
样例输入:
1 1 1 1 1
样例输出:
6
即f’ (x) = 3ax2 + 2bx + c在 x0 处的值

#include<bits/stdc++.h>
using namespace std;
int main(){
	while(1){
		int a,b,c,d,x;
		cin>>a>>b>>c>>d>>x;
		cout<<3*a*x*x+2*b*x+c<<endl;
	}
}
相关标签: 刷题的日常